Wild Media Server Wild Media Server
 
 
 
E-Mail Us
Home Product Info Download Buy Forum Feedback Extend Trial Contact Us Sitemap
 
It is currently Thu Dec 02, 2021 1:25 am

All times are UTC




Post new topic  Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Wed Jan 05, 2011 1:12 pm 

Joined: Wed Jan 05, 2011 12:27 am
Posts: 7
Hello, first of all this media server is the best.
But i really need som tweeking help when im transcoding

The divice supports:
JPEG, MP3, WMA (v2 up to v9.2), AAC, H264/MPEG-4 AVC, MPEG-1, MPEG-2, MPEG-4, WMV9/VC1

So my question is under settings-->transcoding --> transcoding file parameters
whats the best setting when im watching avi movies, the only thing that works for me now is mpeg. But the tv supports avi and when i play it thru windows media player to tv it works

When im watching mkv i use core. and it works like a charm

Anyways what im trying to say is whats the optmail settings for my tv when it comes to transcoding :)

My english is horrible :) sorry


Top
   
PostPosted: Thu Jan 06, 2011 11:00 am 

Joined: Tue Nov 17, 2009 8:05 pm
Posts: 2918
http://www.wildmediaserver.com/forum/vi ... ?f=6&t=535


Top
   
PostPosted: Thu Jan 06, 2011 1:09 pm 

Joined: Wed Jan 05, 2011 12:27 am
Posts: 7
Cheers ive seen that, the thing is that when i want to play a avi or mkv file with subtitles it only works with transcoding file parm mpeg ?

and what is transcording profile good for? i.e

if i have mpeg on the file perm
and profile movie - coreAVC what does this do?

Footnote : i bought it anyways :)


Top
   
PostPosted: Thu Jan 06, 2011 5:30 pm 

Joined: Wed Jan 05, 2011 12:27 am
Posts: 7
Experiance so far:

Im using wired conncetion from my linksys wrt160nl with upnp disabled coz the router freezes all the time to the tv
i allso think the wierd connection is atleast 100m/bit

It works like a charm when no transcoding needed, it takes mkv upto 720p (thats what ive tested)

MKV with muxed subtites works, but the video stops every 1-5 secs, ive tried to maximum advanced transcoding to 30 sec with no luck.

Avi/xvid files with SRT works like a charm, but i still dont understand the mpeg transcoding and the profile thing, so I use default setup.

Avi/xvid with sub works also quite well, but i dont understand how to pick out the subtitle language i want from the sub. I allso have to set bottom offset on .sub only inorder for it to show.


Top
   
PostPosted: Thu Jan 06, 2011 9:11 pm 

Joined: Tue Nov 17, 2009 8:05 pm
Posts: 2918
jurros wrote:
Cheers ive seen that, the thing is that when i want to play a avi or mkv file with subtitles it only works with transcoding file parm mpeg ?

Yes, for Philips TV subtitles only with video transcoding.
jurros wrote:
and what is transcording profile good for? i.e
if i have mpeg on the file perm
and profile movie - coreAVC what does this do?

"Movies (primary)" or "Movies - CoreAVC" (the last may be faster)


Top
   
PostPosted: Sun Feb 27, 2011 8:38 am 

Joined: Wed Jan 05, 2011 12:27 am
Posts: 7
Now i have formated my disc installed win 7 64bit, installed clean versiopn of wms and corecodec pro.

Now the movies skips, no subtitle on transcoding.
Also when i go to transcoding -->settings--> subtitle = off or subtitle name
Before it was off/on.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 6 posts ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Copyright 2009-2020 Wild Media Server Powered by phpBB® Forum Software © phpBB Limited