Wild Media Server Wild Media Server
 
 
 
E-Mail Us
Home Product Info Download Buy Forum Feedback Extend Trial Contact Us Sitemap
 
It is currently Wed Dec 01, 2021 6:21 pm

All times are UTC




Post new topic  Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Some questions
PostPosted: Fri Jan 08, 2016 5:09 pm 

Joined: Sat May 08, 2010 8:12 pm
Posts: 98
Hi Eugene!
Happy New Year!

I have some notices and questions about WMS and the forum as follows.
  1. I think some quick links and topics in the forum are missing or not working. For example there was a Youtube parameters description at http://www.wildmediaserver.com/forum/viewtopic.php?p=8757#p8757 which is not accessible.
  2. Quick links like "Active topics", "Unanswered post", "Your posts", "New posts" etc. are not working. They always return "The specified search backend doesn’t exist." message.
  3. When posting a message it is not shown after pressing [Submit] button. The previous error message is shown instead.
  4. While updating Bulgarian translation I noticed phrases about add-ons but I can not find any form to access that functionality. Where to look for that and what are they intended for?
  5. There are some dislocations in the Settings forms as follows"
    • Settings -> Media-Resources -> Scanning: Creating DVD structure folders for DVD directories - the label is crossed by the frame
    • Settings -> Media-Resources -> Service -> Folder "Service" - There is a bold title line which is overlapped by the check box and its label

Please keep on doing your great job with WMS.

I'll be looking forward to hearing from you.
Regards.


Top
   
 Post subject: Re: Some questions
PostPosted: Fri Jan 08, 2016 7:34 pm 

Joined: Tue Nov 17, 2009 8:05 pm
Posts: 2918
Hi S@gittarius !
S@gittarius wrote:
Happy New Year!

Happy New Year!

S@gittarius wrote:
I have some notices and questions about WMS and the forum as follows.
[*]I think some quick links and topics in the forum are missing or not working. For example there was a Youtube parameters description at http://www.wildmediaserver.com/forum/viewtopic.php?p=8757#p8757 which is not accessible.
[*]Quick links like "Active topics", "Unanswered post", "Your posts", "New posts" etc. are not working. They always return "The specified search backend doesn’t exist." message.
[*]When posting a message it is not shown after pressing [Submit] button. The previous error message is shown instead.

Thanks, I think, the problem related forum software update, fixed.
S@gittarius wrote:
While updating Bulgarian translation I noticed phrases about add-ons but I can not find any form to access that functionality. Where to look for that and what are they intended for?

You can to create subfolder Addons (?:\Program Files (x86)\Wild Media Server\Addons) and restart the program (button "The list of Add-ons" on the status bar). At the moment it's undocumented feature.

S@gittarius wrote:
There are some dislocations in the Settings forms as follows"
Settings -> Media-Resources -> Scanning: Creating DVD structure folders for DVD directories - the label is crossed by the frame

I will try to fix (at the moment "so conceived" :))

S@gittarius wrote:
Settings -> Media-Resources -> Service -> Folder "Service" - There is a bold title line which is overlapped by the check box and its label

I don't have this problem, try to delete translation gpSeviceFolder

Regards.


Top
   
 Post subject: Re: Some questions
PostPosted: Fri Jan 08, 2016 9:08 pm 

Joined: Sat May 08, 2010 8:12 pm
Posts: 98
Hi!
Thank you for the fast reply.
Please take a look at my comments below.

Eugene wrote:
Hi S@gittarius !
S@gittarius wrote:
Happy New Year!

Happy New Year!

S@gittarius wrote:
I have some notices and questions about WMS and the forum as follows.
[*]I think some quick links and topics in the forum are missing or not working. For example there was a Youtube parameters description at http://www.wildmediaserver.com/forum/viewtopic.php?p=8757#p8757 which is not accessible.
[*]Quick links like "Active topics", "Unanswered post", "Your posts", "New posts" etc. are not working. They always return "The specified search backend doesn’t exist." message.
[*]When posting a message it is not shown after pressing [Submit] button. The previous error message is shown instead.

Thanks, I think, the problem related forum software update, fixed.

Great!
Quick links work now but cited description at http://www.wildmediaserver.com/forum/viewtopic.php?p=8757#p8757 could not be found.

Eugene wrote:
S@gittarius wrote:
While updating Bulgarian translation I noticed phrases about add-ons but I can not find any form to access that functionality. Where to look for that and what are they intended for?

You can to create subfolder Addons (?:\Program Files (x86)\Wild Media Server\Addons) and restart the program (button "The list of Add-ons" on the status bar). At the moment it's undocumented feature.

I'll give it a try.

Eugene wrote:
S@gittarius wrote:
There are some dislocations in the Settings forms as follows"
Settings -> Media-Resources -> Scanning: Creating DVD structure folders for DVD directories - the label is crossed by the frame

I will try to fix (at the moment "so conceived" :))

S@gittarius wrote:
Settings -> Media-Resources -> Service -> Folder "Service" - There is a bold title line which is overlapped by the check box and its label

I don't have this problem, try to delete translation gpSeviceFolder

Straight into the bull's-eye!
Is it possible to remove the gpSeviceFolder node?
I noticed that some nodes do not have Russian translation. Does it mean they are not necessary at all?

Regards.


Top
   
 Post subject: Re: Some questions
PostPosted: Sat Jan 09, 2016 12:07 pm 

Joined: Tue Nov 17, 2009 8:05 pm
Posts: 2918
S@gittarius wrote:
Quick links work now but cited description at http://www.wildmediaserver.com/forum/viewtopic.php?p=8757#p8757 could not be found.

Podcasts support (including YouTube) stopped, but of course creative users can implement them yourself

S@gittarius wrote:
Eugene wrote:
I don't have this problem, try to delete translation gpSeviceFolder

Straight into the bull's-eye!
Is it possible to remove the gpSeviceFolder node?
I noticed that some nodes do not have Russian translation. Does it mean they are not necessary at all?

Yes, you can to delete nodes with empty Russian and English translation


Top
   
 Post subject: Re: Some questions
PostPosted: Sat Jan 09, 2016 8:08 pm 

Joined: Sat May 08, 2010 8:12 pm
Posts: 98
Eugene wrote:
S@gittarius wrote:
Quick links work now but cited description at http://www.wildmediaserver.com/forum/viewtopic.php?p=8757#p8757 could not be found.

Podcasts support (including YouTube) stopped, but of course creative users can implement them yourself

It is very sad to hear this.

Regards.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 5 posts ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Copyright 2009-2020 Wild Media Server Powered by phpBB® Forum Software © phpBB Limited