Wild Media Server Wild Media Server
 
 
 
E-Mail Us
Home Product Info Download Buy Forum Feedback Extend Trial Contact Us Sitemap
 
It is currently Wed Dec 01, 2021 7:26 pm

All times are UTC




Post new topic  Reply to topic  [ 13 posts ]  Go to page Previous 1 2
Author Message
PostPosted: Wed Dec 22, 2010 1:26 pm 

Joined: Tue Nov 17, 2009 8:05 pm
Posts: 2918
Ubuntu 10.04 LTS -the Lucid Lynx, Wine 1.3.9

After http://www.wildmediaserver.com/forum/vi ... 3613#p3613 no problems


Top
   
PostPosted: Wed Dec 22, 2010 4:13 pm 

Joined: Sat Dec 18, 2010 4:25 pm
Posts: 3
Hi Eugene,

I guess your terse message is to mean that you tried it?

As I said in my message ("Installed the certificate as suggested..."), I had done exactly as you suggested in the message you refer to, but it made no change to the failure to start up or give diagnostics about that failure. In addition (i.e., it made it arguably worse), there is now the diagnostic message "Program file is corrupted. It is recommended to reinstall the program from the distribution kit.". The latter message is already part of the GUI startup, i.e., it shows up before any attempt to start the server.

I am running the 64 bit version of Ubuntu 10.04, just in case this makes a difference.

Is there any way to switch on more diagnostics?


Top
   
PostPosted: Thu Dec 23, 2010 9:11 am 

Joined: Tue Nov 17, 2009 8:05 pm
Posts: 2918
Hi,
wms_trial_london wrote:
I guess your terse message is to mean that you tried it?

As I said in my message ("Installed the certificate as suggested..."), I had done exactly as you suggested in the message you refer to, but it made no change to the failure to start up or give diagnostics about that failure. In addition (i.e., it made it arguably worse), there is now the diagnostic message "Program file is corrupted. It is recommended to reinstall the program from the distribution kit.". The latter message is already part of the GUI startup, i.e., it shows up before any attempt to start the server.

I am running the 64 bit version of Ubuntu 10.04, just in case this makes a difference.

Is there any way to switch on more diagnostics?

http://www.ubuntu.com/desktop/get-ubuntu/download - 64 bit
I reproduced the problem: I skip the step 5
5. Click "Trusted Root Certification Authorities"

Now, no problems on 64-bit


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 13 posts ]  Go to page Previous 1 2

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Copyright 2009-2020 Wild Media Server Powered by phpBB® Forum Software © phpBB Limited