Wild media server (UPnP, DLNA, HTTP)
http://wildmediaserver.com/forum/

No DVB subtitles when pre transcoding.
http://wildmediaserver.com/forum/viewtopic.php?f=19&t=1545
Page 1 of 1

Author:  edehn [ Wed May 09, 2012 10:18 pm ]
Post subject:  No DVB subtitles when pre transcoding.

Hi

I am testing WMS to if it fit to my need. I have only 6 days left in the trial time, so a quick answer would be appriciated.

I want to set WMS up to pre transcoding all my recordings from DVBViewer to burn in the subtitles, my SONY TV dosn't support subtitles when recieving videos from a DLNA server.

The original file is a TS file with a "Codec: H264 - MPEG-4 AVC (part 10) (h264)" Video stream, a "Codec: MPEG AAC Audio (mp4a)" Audio stream and 3 subtitle streams 2 DVB and 1 teletext all in languange danish.
Some of the files has 1280 x 720 in resolution, other 704 x 576, and there my be som others too.

I have tried with profile "Movies (primary)_1280x720" for transcoding and have selected dan as primary language for subtitles. Furthermore have I selected the first DVB stream in the main window.
When I run pre transcoding from the button, there is not any subtitles burned in on the resulting video.
The strange thing is, that if I run test transcoding, I have subtitles on the video, both for the default device and for my SONY TV.

So can anybody tell me which profile I shall use and how, to burn the first DVB subtitle, and it would be great, if the resulting file have the same codecs and resolution as the input file, so the filesize would be nearly the same as the input file.

thanks in advance
edehn

Author:  Eugene [ Thu May 10, 2012 6:10 am ]
Post subject:  Re: No DVB subtitles when pre transcoding.

Hi
edehn wrote:
I am testing WMS to if it fit to my need. I have only 6 days left in the trial time, so a quick answer would be appriciated.

Extend trial (15-days licences) - http://www.wildmediaserver.com/extend_trial.php

edehn wrote:
I have tried with profile "Movies (primary)_1280x720" for transcoding and have selected dan as primary language for subtitles. Furthermore have I selected the first DVB stream in the main window.
When I run pre transcoding from the button, there is not any subtitles burned in on the resulting video.
The strange thing is, that if I run test transcoding, I have subtitles on the video, both for the default device and for my SONY TV.

You can try "Pre transcoding (media-resource)".

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/