Wild Media Server Wild Media Server
 
 
 
E-Mail Us
Home Product Info Download Buy Forum Feedback Extend Trial Contact Us Sitemap
 
It is currently Sat Sep 23, 2017 2:06 am

All times are UTC




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Wed Mar 28, 2012 5:07 am 

Joined: Tue Nov 17, 2009 8:05 pm
Posts: 2890
Hello,
Rockrider99 wrote:

I have just installed version 1.50.1 and started to play with the new DMR features : great !!

One minor issue though : when I send a music track from the PC to play onto the my WDTVLive, the thumbnail doesnot show : I get an error in the message as in the attached screenshot.

I have checked all Firewall rules etc... no success.

Everything is fine when I play the same track the usual way, from the WDTVLive interface.

Any hint ?

Settings - Devices - "The list of authorized client devices" - check settings for 192.168.1.135


Top
   
PostPosted: Fri Mar 30, 2012 9:46 am 

Joined: Tue Nov 17, 2009 8:05 pm
Posts: 2890
Rockrider99 wrote:
Thanks Eugene, I see some progress.
The error message has disappeared in the log, and I can now see the thumbnails on the PC in the DMR Player form :)

But still no thumbnail on the TV Screen/WDTVLive while playing...

Is it even supposed to show up there ?

I think, WDTV Live does not support thumbnails in DMR mode.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Copyright 2009-2017 Wild Media Server Powered by phpBB® Forum Software © phpBB Limited